1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems with 7.5.4 (and hotfixes)

Discussion in 'Plesk for Windows - 8.x and Older' started by Snef, Oct 20, 2005.

  1. Snef

    Snef Guest

    0
     
    Hi,

    I installed 7.5.4 Plesk and did the hotfixes. Now and then I can not use the CP. Sometimes I can't login, sometimes only part don't function.

    At this moment I can't login. When I open the http://....:8443 for the CP I get this error:

    Fatal error: Unhandled exception in C:\Program Files\SWsoft\Plesk\admin\plib\common_func.php3

    Is there another fix or something?

    Snef.
     
  2. jbuts

    jbuts Guest

    0
     
    Let us know which hotfix you install.
     
  3. Snef

    Snef Guest

    0
     
    Oeps....

    I installed (in this order):

    pleskagent7.5.4_hotfix050727.12.msp
    plesk7.5.4_hotfix050803.15.msp
    pleskagent7.5.4_hotfix050809.16.msp
    plesk7.5.4_update050825.18.msp
     
  4. bmd2k1

    bmd2k1 Guest

    0
     
    How can you tell which hotfixes have been applied ? ( I assume there is a log someplace... but I do not know where to look.)

    Our server was set up by the host to download and install any updates/hotfixes.....(which we were not aware of)

    Now...we are running into some problems....and the problems are related to MailEnable. No longer appears to be properly installed as it has the red X next to it in the list of components.


    -Brian
     
Loading...