1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems with autoinstaller when upgrading

Discussion in 'Plesk for Linux - 8.x and Older' started by redblue, Apr 30, 2006.

  1. redblue

    redblue Guest

    0
     
    Hello,

    I tried running the autoinstaller but saw the following. At the end, the installation was stopped. Not sure why.

    Warning! The newer versions of packages required for installation
    were found in the system. You can resume setup, however there might be
    problems with dependencies.

    There are 12 standard packages, that are necessary for Plesk and which
    were not found in your system.

    There are 1 standard packages, that are installed, but will be upgraded
    for Plesk installation.
    List of standard packages, that reqired for Plesk installation
    ===============================================================================

    1. php-pgsql-4.3.10-0.i386.rpm
    2. postgresql-7.2.4-5.73.i386.rpm
    3. postgresql-libs-7.2.4-5.73.i386.rpm
    4. tkinter-1.5.2-43.73.i386.rpm
    5. tk-8.3.3-67.i386.rpm
    6. tix-8.2.0b1-67.i386.rpm
    7. XFree86-4.2.1-13.73.23.i386.rpm
    8. XFree86-font-utils-4.2.1-13.73.23.i386.rpm
    9. chkfontpath-1.9.5-2.i386.rpm
    10. XFree86-base-fonts-4.2.1-13.73.23.i386.rpm
    11. XFree86-xfs-4.2.1-13.73.23.i386.rpm
    12. Glide3-20010520-13.i386.rpm
    13. hwdata-0.14.1-1.noarch.rpm


    .........Plesk was downloading files here.........


    Preparing for packages installation...

    Installing packages
    Installing postgresql-libs-7.2.4-5.73.i386.rpm
    Installing postgresql-7.2.4-5.73.i386.rpm
    Installing php-pgsql-4.3.10-0.i386.rpm
    error: failed dependencies:
    php = 4.3.10-0 is needed by php-pgsql-4.3.10-0
    Not all required packages were installed.
    Press <ENTER> to continue...

    .........The installation ended here.........

    Regards,
    Titus
     
Loading...