1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Problems with FrontPage users and admin

Discussion in 'Plesk for Windows - 8.x and Older' started by opusinteractive, Dec 27, 2004.

  1. opusinteractive

    opusinteractive Guest

    0
     
    using Plesk 7.0.2, I am not able to log into the FPWebadmin at all using neither the login for the ftp/fp user or the server admin login.

    i can log in as admin from the server itself, but none of the domains logins work that way either.

    another problem i see on that server is that the accounts are all defaulted to browse only rather than author or admin, and i cannot change them because the submit/cancel buttons on the page do nothing.

    anyone else have this problem and find a fix for it?
     
  2. mrbister

    mrbister Guest

    0
     
    Hi!

    Did you enable the frontpage authentication when u created the domain?

    -MrBister
     
  3. opusinteractive

    opusinteractive Guest

    0
     
    yes, FP is active on the domains, but i cannot add or edit the users in the sharepoint page. the buttons are there, but they do nothing when clicked.

    it appears there is a missing file. i found a patch that supposedly fixes this on the ms kb, but that patch requires office to be installed, which it isnt since this is a web server.
     
  4. AbsolutelyFreeW

    AbsolutelyFreeW Guest

    0
     
    think upgrading to 2003 standard edition would be a wise move. actually, an enterprise or datacenter edition would be better, then you got a resource manager too, advisable for running hosting.

    is it not possible to uncheck fpe in setup and then enable it again? sometimes tricksing like that helps issues
     
Loading...