1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Problems with plesk instalation

Discussion in 'Plesk for Linux - 8.x and Older' started by mucho, Mar 9, 2005.

  1. mucho

    mucho Guest

    0
     
    i have problem with plesk instalation i want to instal Plesk reloaded 7.5.2 on Redhat enterprise 3.
    the problem is that i can not install: psa-api-common-7.5.2-rhel3.build75050130.17.i586.rpm
    the reason i next:
    [root@plesk base]# rpm -Uvh psa-api-common-7.5.2-rhel3.build75050130.17.i586.rpm
    error: Failed dependencies:
    /usr/local/psa/admin/bin/php is needed by psa-api-common-7.5.2-rhel3.build75050130.17
    psa-security = 7.5 is needed by psa-api-common-7.5.2-rhel3.build75050130.17
     
Loading...