1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

ProFTPd Upgrade to 1.3 possible or not?

Discussion in 'Plesk for Linux - 8.x and Older' started by mrploddy, Aug 8, 2005.

  1. mrploddy

    mrploddy Guest

    0
     
    Hi,

    I've scanned my system with nessus and according to nessus there's a vulnerability in the proftpd 1.2.10 which involves timing attacks and advises upgrading to 1.3

    I'm aware that the psa version of proftpd is modified to work with plesk. Is it possible to upgrade to the latest version of plesk such that it still interoperates correctly with plesk?

    Many thanks


    Craig Henry
     
Loading...