1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

psa connot be started anymore

Discussion in 'Plesk for Linux - 8.x and Older' started by masterbuilder, Sep 5, 2008.

  1. masterbuilder

    masterbuilder Guest

    0
     
    I made an update of my PLESK and now it cannot be started anymore.
    Ireceive the following errors:
    Dienst starten - Fehlgeschlagen
    Gestartet Operation Status
    Fr 05 Sep 2008 13:12:24 CEST Operation start with the VPS(s) VEID44323808 service "psa" is started. Fertig
    Fr 05 Sep 2008 13:12:24 CEST Starting xinetd service... done Fertig
    Fr 05 Sep 2008 13:12:24 CEST Starting named service... done Fertig
    Fr 05 Sep 2008 13:12:24 CEST Starting mysql service... done Fertig
    Fr 05 Sep 2008 13:12:25 CEST Starting qmail service... done Fertig
    Fr 05 Sep 2008 13:12:25 CEST Starting courier-imap service... done Fertig
    Fr 05 Sep 2008 13:12:26 CEST Starting postgresql service... failed Fertig
    Fr 05 Sep 2008 13:12:26 CEST Starting psa-spamassassin service... not installed Fertig
    Fr 05 Sep 2008 13:12:27 CEST [Fri Sep 05 13:12:27 2008] [warn] module rewrite_module is already loaded, skipping Fertig
    Fr 05 Sep 2008 13:12:27 CEST [Fri Sep 05 13:12:27 2008] [warn] NameVirtualHost 87.106.84.240:443 has no VirtualHosts Fertig
    Fr 05 Sep 2008 13:12:27 CEST Syntax OK Fertig
    Fr 05 Sep 2008 13:12:27 CEST [Fri Sep 05 13:12:27 2008] [warn] module rewrite_module is already loaded, skipping Fertig
    Fr 05 Sep 2008 13:12:27 CEST [Fri Sep 05 13:12:27 2008] [warn] NameVirtualHost 87.106.84.240:443 has no VirtualHosts Fertig
    Fr 05 Sep 2008 13:13:21 CEST Starting Plesk... done Fertig
    Fr 05 Sep 2008 13:13:22 CEST Starting drwebd service... not installed Fertig
    Fr 05 Sep 2008 13:13:26 CEST Operation start with the VPS(s) VEID44323808 service "psa" is finished with errors: #703 Can not start/stop/restart service: service "psa" status is not "running" after command "start".

    Can somebody help me?
     
  2. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    Not enough information. What do the logs say when you attempt to start manually?
     
Loading...