We are using the latest version of vtiger for Linux and this tool required PHP V5.2 and NOT 5.3 which came with the server we ordered from Strato.NL. I had to downgrade PHP but this also disabled PSA Panel. I've downloaded the "parallels_installer_v3.11.0_build111102.17_os_Ubuntu_10.04_x86_64" and started installing. At some point i get the following message : "psa-php5-configurator: Depends: php5-ioncube-loader (>= 4.0.7) but it is not installable" Checking PHP (php -v) shows version 4.0.12 is running ("... with the ionCube PHP Loader v4.0.12 ....") How can I re-install PSA ??? Server: Ubuntu 10.04 LT 64 bit HELP! Thanx.