1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PSA Panel gone after downgrade PHP

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by RuudNetideas, Feb 7, 2012.

  1. RuudNetideas

    RuudNetideas Guest

    0
     
    We are using the latest version of vtiger for Linux and this tool required PHP V5.2 and NOT 5.3 which came with the server we ordered from Strato.NL.

    I had to downgrade PHP but this also disabled PSA Panel.

    I've downloaded the "parallels_installer_v3.11.0_build111102.17_os_Ubuntu_10.04_x86_64" and started installing.
    At some point i get the following message :
    "psa-php5-configurator: Depends: php5-ioncube-loader (>= 4.0.7) but it is not installable"

    Checking PHP (php -v) shows version 4.0.12 is running ("... with the ionCube PHP Loader v4.0.12 ....")

    How can I re-install PSA ???

    Server: Ubuntu 10.04 LT 64 bit

    HELP!
    Thanx.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
Loading...