1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

psa-security error during installation on Fedora Core 3

Discussion in 'Plesk for Linux - 8.x and Older' started by dataservice, Feb 7, 2005.

  1. dataservice

    dataservice Guest

    0
     
    When trying too install Plesk 7.5 Reloaded on Fedora Core 3 I get an error message sayiing that I need "psa-security = 7.5" which pack contains psa-security?
    I can't seem to find anything about that one, ore any pack with that file.
     
  2. RexAdmin

    RexAdmin Guest

    0
     
    FC3 is not supported by Plesk CP.
     
  3. dataservice

    dataservice Guest

    0
     
    I know that, but is that the only reason why the Plesk won't install on FC3?
    So the only solution is to download the FC2 and install on that one? That seems a bit odd.. But if that is so then I'll do that instead... It don't seem to be announced any release date for FC3 compatibility..
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    FC3's mailman is also incompatible with PSA, quick and dirty workaround for that is to use FC2's mailman.
     
Loading...