• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

psadump error

T

taittinger

Guest
A failure occurs when running our backupscript that uses psadump on our plesk 7.5 Fedora Core 1 install:

/usr/local/psa/bin/psadump -f $TARGETPATH$TARGETFILE -z --tar-ignore-failed-read --nostop >> $ERROR
FILE

The error occurs when dumping the crontabs of all plesk users, it shows the following output:

Can't call method "isDocumentFragmentNode" without a package or object reference at /usr/lib/perl5/vendor_perl/5.8.0/XML/DOM.pm line 620.

Ik have tried to execute without --nostop, however without success.

Does anyone know how to handle this problem?
 
Did you find a solution for this or are you running without backup?
 
For some reason, we got rid of the error message and our backups were succesfull again, without any intervention.

However, since last week we face exactly the same problem again. Meanwhile we are forced to rely on our system backups rather than the psadump solution.

No relevant system updates or plesk updates have executed meanwhile. We are still using perl v5.8.3 and Plesk 7.5.2.
 
Back
Top