1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PSAdump Error

Discussion in 'Plesk for Linux - 8.x and Older' started by linsec, Aug 12, 2005.

  1. linsec

    linsec Guest

    0
     
    Hi People,

    Im running plesk 7.5.3 with PSA total domains under debian 3.1, everythings been running great until 2 nights ago when my backup script failed. Im running a cronjob every night thats executes psadump to an ftp server.

    The error i receive is:

    Can't call method "isDocumentFragmentNode" without a package or object reference at /usr/share/perl5/XML/DOM.pm line 629.

    Anyone else experienced this? Other than new domains, nothings really changed on the system itself.

    Its natually a problem as when the psadump script breaks, it doesnt startup the services it initially stops in order to do the backup, luckily im getting sms notifications when this occurs so I have to get up and restart these services :(

    Anyone got some ideas on how this might have occured? Ive logged a support ticket but was hoping someone else out there has had the problem in the past.

    Any feedback appreciated.

    Cheers,

    Shane.
     
  2. voodoochile

    voodoochile Guest

    0
     
    Search these forums, there's been several threads about this exact same problem, with fixes. I ran into it myself, and the fix i found on here worked just fine. I dont' recall exactly what that was though.
     
  3. Chris

    Chris Guest

    0
     
Loading...