1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

psadump version problem

Discussion in 'Plesk for Linux - 8.x and Older' started by dhodge, Jan 10, 2005.

  1. dhodge

    dhodge Guest

    0
     
    Hello,

    I recently attempted to use psadump after upgrading from 7.1.4 to 7.5.1 and received the following error:

    You are running PSA version 7.5.1 . This script will work properly with PSA versions 7.0.0 - 7.0.x only.

    Didn't my Plesk upgrade include the psadump feature?


    Thanks
     
  2. bperfect

    bperfect Guest

    0
     
    You need to install the latest Backup Utilities that come with Plesk 7.5 Reloaded .. usually found in rpm_redhat_Version/opt/bu

    I hope this helps
     
Loading...