• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

qmail block

T

tonykart

Guest
hi to all!

i've a little problem with qmail and the log.
sometime the qmail service is blocked, and i need to restart from plesk pannell.
i can't se any thinks on the maillog on usr/local/psa/var/log/mailog
is the qmail service log on another file ?
where to find a log of qmail error if there is?


thanks in advance and sorry for my english

bye
 
What do you mean "blocked"?
/usr/local/psa/var/log/mailog is main Plesk mail log. You can also check /var/log/messages
 
hi
i mean that the email can't be send or received ,withouth any arror on email client.
on parallel pannel i see the service is stopped.
if i restart all is ok but i've to check the qmail servies for ever!
on log i can't find somethiks like "qmail error" or the service i stoped because is very long.
what i've to serach for on the log ?

i'm waiting for another "block" for check the log again.

thanks
 
Back
Top