1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

qmail error "handlers permanentfail"

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by TPSMMP, Aug 30, 2010.

  1. TPSMMP

    TPSMMP Guest

    0
     
    Greetings, I'm new to the Parallels forum.

    The organization's E-mail system has been having problems and I hope I've come to the right place. We've recently started having a strange E-mail problem related to qmail.

    We have a virtual server hosting account from GoDaddy.

    One of our users has been having problems sending E-mail to multiple recipients. She frequently needs to send messages to as many as 25 users, through Mozilla Thunderbird/POP. For months this wasn't a problem. In July suddenly some messages would not get sent to all recipients.

    While there wouldn't be an immediate indication of any problem, she'd recieve minutes or hours later a message from the server, E-mail addresses removed:

    The original message she sent that triggered the server's response that I've quoted was sent to 20 recipients, most of them received it correctly, except for those in the error message.

    There is no pattern to the bounceback messages. Sometimes she'd send a message to 17 people and they all go through, sometimes to 10 of which 8 fail. The recipients are all valid, she can send message to them one at a time. A message sent to a given recipient may fail one time but another message could succeed the next.

    I ssh'd in and restarted some services that I thought might be having problems: qmail, courier-imap etc. I rebooted the server but that didn't help.

    We called GoDaddy and were told that because this is a virtual server this type of problem falls outside of their support scope, they wouldn't/couldn't help us.

    I even asked a friend who's a UNIX admin. He restarted some services, this seemed to fix the issue for a few days.

    But it started again a few days ago.

    Most of the remotely relevant results from Googling the error message "handlers permanentfail" were from this forum so here I am! :)

    According to Plesk, here are the system statistics:

    General
    CPU GenuineIntel, Intel(R) Xeon(TM) CPU 3.00GHz
    Version Parallels Plesk Panel v9.5.2_build95100504.13 os_FedoraCore 7
    OS Linux 2.6.9-023stab051.12-enterprise
    Key number PLSK.00698634.0014
    System Uptime: 17 day(s) 00:24
    CPU usage
    Last 1 minute 0.11
    Last 5 minutes 0.12
    Last 15 minutes 0.06

    According to the manpage for qmail, it is qmail 1.03

    Thanks for your help!
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
  3. TPSMMP

    TPSMMP Guest

    0
     
    Unfortunately the issue is still unresolved, in a message with 7 users 3 bounced back
     
Loading...