1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

QMail Issues

Discussion in 'Plesk for Linux - 8.x and Older' started by c1markp, Aug 17, 2005.

  1. c1markp

    c1markp Guest

    0
     
    I have Plesk 7.5.3 Reloaded on Fedora Core and I'm having a couple problems with qmail.

    1. When I go to send a message I get the annoying 30 second delay. I 've change /etc/xinetd.d/smtp_psa to include
    server_args = -Rt0

    yes there is space on either side. I also setup the firewal to REJECT rather than drop packets with a source and destination of 113.


    2. I get a lot of '553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)' messages with SMTP_Auth both with Auth and pop3 before smtp features. I've setup whitelists for a couple locations for now, but that won't work for all our clients.

    Any help would be appreciated.
     
  2. hardweb

    hardweb Guest

    0
     
    1. Restart xinetd with:

    /etc/init.d/xinetd restart

    2. Are you sure that you use the SMTP authentication in the email client? Also execute:

    /usr/local/psa/admin/bin/mchk

    It will regenerate the qmail control files.
     
  3. c1markp

    c1markp Guest

    0
     
    Re: 553 errors:
    All my users with the rcpthost thing are authenticating, and it only happens with some external hosts, not all.

    Re: Delay with SMTP

    I have restarted xinetd many times. I also tried using -R as well as -Rt0 and restarting xinetd.

    I setup a new firewall rule to accept all incoming connections with a source of anything and a destination of 113. I still get the delay. Other users don't get a delay at all.
     
  4. LiquidSolid

    LiquidSolid Guest

    0
     
    Does your e-mail get checked against MAPS RBL? If so you might wanna try other servers to check against as well.

    rgds,

    LiquidSolid
     
Loading...