1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Qmail Meltdown

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by jpplante, Jun 22, 2009.

  1. jpplante

    jpplante Guest

    0
     
    Hello, I hope someone can help me get my system functioning again. We currently have Plesk 9.2.1 running on SuSe Enterprise 10.0. I had a strange problem with not being able to delete a user. During my troubleshooting I found tons of posts on the forums referring to running the "mchk" utility.

    I ran the utility it seemed to take forever. Once it was done I started to get:

    Sorry. Although I'm listed as a best-preference MX or A for that host,
    it isn't in my control/locals file, so I don't treat it as local. (#5.4.6)

    On all of my domains I am hosting. I went in to a domain and disabled email for that domain and then enabled it back. I stopped getting the errors and I could telnet to port 25 and run a basic email through, which was accepted. However All emails are now bouncing with this:

    Hi. This is the qmail-send program at plesk.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <test@testaccount.com>:

    There is no reason attached to the bounce at all. It just says sorry. I am at a loss and currently am completely down. Anyone have any suggestions?

    Thanks for any help...
     
  2. jpplante

    jpplante Guest

    0
     
    Update to situation:

    It appears that the filesystem had a few issues...I booted to single user mode and ran "reiserfsck" to repair the file system. Once this was done I re-ran the mchk. Again Things did not work properly. The logs mentioned something about Dr.Web which I do not use and had disabled. I then enable Dr. Web and soon after diabled it again. All the problems went away.

    Kind of quirky if you ask me.
     
Loading...