1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

qmail-scanner and 8.0

Discussion in 'Plesk for Linux - 8.x and Older' started by ZopfWare, Mar 31, 2006.

  1. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    Does Art's qmail-scanner/clamav solution work with the new 8.0 spamassassin etc...?
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Probably, but I havent tested it yet.
     
  3. NightStorm

    NightStorm Guest

    0
     
    It did until this latest "patch". Now qmail won't even recognise that spamassassin is there. Uninstalled qmail-scanner, spamassassin, and clamd, then reinstalled spamassassin through the pdater (which is screwed, btw), then again through the SSH installer, and qmail still won't recognise spamassassin.
    Doing a complete mail reinstall now, hopefully it will bring things back.
    Why is it I feel like the customers are the unwary beta testers of Plesk software?

    *update* Yes, it does, with some tweaking.
    qmail-scanner-1.25st (clamdscan: 0.88/1364. spamassassin: 3.1.0. perlscan: 1.25st

    Essentially, I had to shut off qmail (to avoid the spam flood while everything was removed), uninstall qmail-scanner, spamassassin, and psa-spamassassin. Then yum install spamassassin, rpm -Uhv install psa-spamassassin, then install qmail-scanner. Then of course fire up qmail and hope that the impending wave of trash does not kill anything serious. For some reason, the Plesk updater breaks the intigration, but when I tried it without qmail-scanner installed, it broke everything anyway... something along the line is messed up, and given that the web-based updater continously times out while loading the confirmation page for me and others, I'm betting it's likely something at the sw-soft end.
     
Loading...