• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Questions about updating plesk with non-standard versions installed

W

werkkrew

Guest
Basically I want to know how I can still use the plesk updater if my installation has mysql 4.1 and php5 installed.

When I use the updater its going to try to replace these installations with the ones built into, and for, plesk?

I know a lot of people have non-standard plesk software running, so how do you perform upgrades via the updater?
 
Pay close attention to certain updates using the updater...... But for example the "base packages" won't update newer versions; in your case php and mysql :)
 
Back
Top