1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Questions about updating plesk with non-standard versions installed

Discussion in 'Plesk for Linux - 8.x and Older' started by werkkrew, Aug 8, 2005.

  1. werkkrew

    werkkrew Guest

    0
     
    Basically I want to know how I can still use the plesk updater if my installation has mysql 4.1 and php5 installed.

    When I use the updater its going to try to replace these installations with the ones built into, and for, plesk?

    I know a lot of people have non-standard plesk software running, so how do you perform upgrades via the updater?
     
  2. poke

    poke Guest

    0
     
    Pay close attention to certain updates using the updater...... But for example the "base packages" won't update newer versions; in your case php and mysql :)
     
Loading...