1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Ran Updater For 7.1.7 -> 7.5.4 But The PSA Component Still Shows 7.1.7

Discussion in 'Plesk for Linux - 8.x and Older' started by schu@, May 20, 2007.

  1. schu@

    schu@ Guest

    0
     
    After lots of problems I finally got my server updated from 6 to 7, to 7.1.7. I then went into the cp updater to try and get 7.5.4 installed. The installer ran and seemed successful but the PSA component still shows:

    psa 7.1.7-rh9.build71050228.12


    So I tried running the autoinstaller from the command line and it shows 7.5.4 as "already installed" and won't allow me to select it... Any ideas on what I can do to fix this and get 7.5.4 running properly?

    Thanks..
     
  2. schu@

    schu@ Guest

    0
     
    I admittedly don't know what this command means, but according to this kb:

    http://kb.swsoft.com/article_17_951_en.html

    it's supposed to tell me what version I'm running. The strange thing is that it shows both versions.

    # rpm -q psa
    psa-7.1.7-rh9.build71050228.12
    psa-7.5.4-rh9.build75050824.12
     
Loading...