1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Refused FTP connections

Discussion in 'Plesk for Linux - 8.x and Older' started by netnorth, Feb 22, 2005.

  1. netnorth

    netnorth Guest

    0
     
    Hi there,

    New to this PLESK interface. Running 7.5 reloaded on Linux.

    Having trouble making ftp sessions to the box, replies with connection refused. The default domain is running as a shared ip address as it is the first domain.

    Any pointers to check and see why the FTP service is not accepting connections.

    Thanks
     
  2. project3

    project3 Guest

    0
     
    I have the same problem no connection to ftp.

    I also shelled in on that machine and connected locally there is no ftp running on a fresh install of plesk 7.5 with fedora core2.

    I have submitted a ticket but not been fixed yet!
     
  3. Snapdragon

    Snapdragon Guest

    0
     
    Have you configured the firewall module at all? You could be blocking the port.
     
  4. project3

    project3 Guest

    0
     
    I solved my problem

    my host name was
    main.example.com

    once I added a subdomain named main it worked fine.
    I had a dns entry for main but it didnt work untill i added
    the subdomain.

    I run other versions of plesk and just a dns entry works
    on older versions.
     
Loading...