1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Reinstall of the Server & Plesk

Discussion in 'Plesk for Linux - 8.x and Older' started by robbierzz, Feb 1, 2007.

  1. robbierzz

    robbierzz Guest

    0
     
    Hi there!

    I have a VPS with Virtuozzo and the Plesk admin panel. I wanted to reinstall the VPS through the panel of Virtuozzo, all things went very well. But now my server is back, completely reinstalled and clean, the 'Component info' just says there isn't any component installed except:

    psa-api-rpc

    I'm running Plesk 7.5.1, on a Fedora Core 1 machine.

    When I try to update through the updates manager of Plesk I get this error:

    warning: /root/psa/PSA_7.5.3/FC1_std.updates/php-domxml-4.3.8-1.1.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2
    error: Failed dependencies:
    php = 4.3.8-1.1 is needed by php-domxml-4.3.8-1.1


    But the main thing i want to know is, why aren't those components installed? The HTTP server *IS* running. In the Service management panel, everything is grey :(.. Neither I can turn on PHP through the domain manager.

    Anyone who can help me ?
     
Loading...