1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

relaylock: blocked own IP Adress

Discussion in 'Plesk for Linux - 8.x and Older' started by mns2, Sep 24, 2007.

  1. mns2

    mns2 Guest

    0
     
    Hi,

    my relayblock blocks all local connections to qmail:

    Se my log:
    (99.99.99.99) is the ip adress from my server

    Sep 24 14:54:20 HostXYZ relaylock: /var/qmail/bin/relaylock: mail from 127.0.0.1:58032 (localhost)
    Sep 24 15:00:28 HostXYZ relaylock: /var/qmail/bin/relaylock: mail from 99.99.99.99:57088 (hostxyz.server.info)

    Where are these blocked domains stored ( file or databasname ), where can i delete and or whitelist my own ip's

    How long are they locked?

    How many mails can i send (per minute / hour / day )?

    I've checked the relaylock binary and i've seen that it's connects to the plesk DB (psa).

    I've searched the whole DB to find the locked entries. But i got no result

    Thanks

    Edit:
    Plesk-Version psa v8.1.1_build81070423.15 os_SuSE 10.1
    Betriebssystem Linux 2.6.16.27-061216a
    CPU AuthenticAMD, AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
     
  2. M:ke

    M:ke Guest

    0
     
    I have exactly the same problem.
    I tried to add a blacklist to qmail, because my costumers receive a lot of spam every day.
    But adding a blacklist failed, and the clients were banned. They cant send mails with http authentication "on" with the programs Microsoft Outlook or Apple Mail.

    Before adding and removing the blacklist, everything was fine. I restarted all the services already.


    Reference I found with google: http://forum.swsoft.com/pda/index.php/t-45568.html


    Edit: relaylock is not a problem. It avoids spammers connecting to often.
    But Ive found a solution for my problem here: http://forum.swsoft.com/showthread.php?t=32469
    Worked now, but I had to tell all my costumers the new SMTP-Port-Number.
     
Loading...