1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Replacing Default Plesk Cert: Plesk app doesn't respond

Discussion in 'Plesk for Linux - 8.x and Older' started by SeanJ, Jul 9, 2009.

  1. SeanJ

    SeanJ Guest

    I've a new cert setup and installed in plesk via server -> certificates -> add new cert. The CSR, RSA and Certificate are all loaded for the cert.

    The IP for the Plesk login is dedicated IP, its assigned to the domain for logins and the domain has the cert in it's dropdown.

    When selecting the cert (via the checkbox) then selecting 'secure control panel' a screen pops up indicated that the SSL is being reset and to wait for Plesk to respond. Nothing happens at this point, the page never refreshes and restarting psa services, apache, etc. does not result in the new cert being the default. The generic self-signed cert remains set as default.

    Any ideas on how to correct this? Anyway to do this manually? Certs for domains appears to work without error, but we're unable to set the new cert as the server cert.

    Thanks in advance...
  2. Nataliya Zagr

    Nataliya Zagr Regular Pleskian

    Apr 14, 2009
    Likes Received:

    It looks like you are running the Parallels Plesk Panel (PP) installed inside a Parallels Virtuozzo container. In this case, please, check the following article: