1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

restore from database backup?

Discussion in 'Plesk for Windows - 8.x and Older' started by Arinaya, Mar 20, 2007.

  1. Arinaya

    Arinaya Guest

    0
     
    Hi, I am hoping someone can offer some help.

    We had a server crash, I have a backup of the plesk database, but none of the domains, email, etc. are functional.

    Is it possible to re-create domains, user accounts etc. from a database backup? If so what is the process? Please advise...

    Arinaya
     
  2. Arinaya

    Arinaya Guest

    0
     
    Or in other words, what is the command that is run when plesk creates a new website, email accounts? Are these commands (e.g. websrvmng??) documented anywhere? Please help!
     
  3. Arinaya

    Arinaya Guest

    0
     
    Found this:
    http://www.eukhost.com/forums/showthread.php?t=879

    I tried websrvmng.exe --reconfigure-all

    but got the following error:

    No mapping between account names and security IDs was done. (Error code 1332) at LookupAccountName for name WWW1\username

    Anyone have any ideas??
     
  4. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    I have same error on changing ftp user name. Can you find any solution?
     
  5. Dops

    Dops Guest

    0
     
    re-install users and metabase from mysql plesk db

    I used the commands:
    reconfigurator.exe /check-permissions=domain.com
    and
    websrvmng --reconfigure-all
    or
    websrvmng --reconfigure-vhost --vhost-name=nameofdomain.com

    for some domains it works fine, for other I got the error:
    No mapping between account names and security IDs was done. (Error code 1332) at LookupAccountName for name MACHINE\LOGIN

    If some one know any other command, I'll be pleased if post here or any procedure to fix this . tks
     
  6. Dops

    Dops Guest

    0
     
    May be I know my problem.
    I run the lines of reconfigurator in paralel, 4 commands at the same time, to go faster because this command take some time to run, but I check and the users didn't exists yet, so I run the command again (1 a time) and the accounts starts exists.
    Still running the commands, not sure yet if it will run ok after reconfigurator when I run websrvmng.
    I anyone know something, please, post here.
    tks
     
Loading...