1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Restore Problem

Discussion in 'Plesk for Windows - 8.x and Older' started by 0wn4g3, Apr 21, 2005.

  1. 0wn4g3

    0wn4g3 Guest

    What were useing.

    Web Server Microsoft IIS 6.0
    psa-autoupdate 1.1.1811.16691
    Web scripting Microsoft ASP 6.0.3790.1830
    Microsoft ASP.NET 1.1.4322.0
    perl v5.8.3 built for MSWin32-x86-multi-thread
    python 2.3.2
    php 4.3.9 (cgi-fcgi) (built: Sep 21 2004 14:04:26)
    Web Publishing Microsoft FrontPage
    FTP Server Microsoft IIS 6.0
    Database Engine Microsoft SQL server 8.00.194
    mysql 4.0.20a-nt
    Mailing list software Mail Enable 1.54
    Mail Server Mail Enable 1.54
    Java JDK 1.4
    Tomcat 5.0.19
    Web statistics webalizer V2.01-10-RB02 (Windows NT 5.2 Service Pack 1) English
    awstats 6.0 (build 1.1)
    DNS Server Plesk DNS Server 9.2.3
    WebMail webmail 3.2.2
    Spam filtering SpamAssassin 2.63
    Antivirus filtering Dr.Web last update 22.04.2005
    Backup psa-bu 7.0.0-win.build041216.03 (1.0.1811.16649)
    Expand Agent pleskagent

    A few days ago we tried to upgrade our php version from the default PHP 4.3.9 to 4.3.11. I used the windows installer to install the upgrade and I dint encounter any errors during the upgrade. All services using PHP on our server were running normally but 36 hours later we learned that our billing system was down ( MODERN BILL). Upon closer inspection a php-nuke hosted site on our machine had about a million php errors on its home page. Our VB Forums were down and our Help Center live was also down. Anything on our machine using php was simply broke. Plesk then began to not recognize PHP was even installed on the machine.

    After hours of trying to figure out the problem and sending in a ticket to THE PLANET’s support staff we decided to just receive an OS RELOAD and start over. So I began to look into the Plesk Backup Utility and figured out how to generate a full backup of the Plesk Server. I tested the backup utility on a dummy domain and everything worked perfectly when it was restored.

    Now the server has a fresh install of everything and when I go to restore the Full backup it goes through the backup routine but near the end I receive this same error time and time again and I have no idea why or how to get around this. This full backup contains all the databases and all the information I severely need for my company and if we cannot access this data we might as well shut our doors and quit. Here is the following error message I am continually receiving during the full backup. I have tried a free different ways of trying to get the restore to work properly but this damn file is causing the entire restore process to fail. What in the world is going on here?

    Retore Error : Can’t restore MS SQL database tssp1: The Volume on device C:\Docume~1\ADMINI~\LOCALS~1\Temp\tmp45.tmp is empty. RESTORE FILELIST is terminating abnormally.
  2. 0wn4g3

    0wn4g3 Guest

    Well you can either delete this thread or close it.

    After sending The Planet a trouble ticket and working with them for a few hours they were actually able to go into the Plesk Backup file and remove the file that was causing the error thus allowing the restore to be performed in it's entirety. Not only has The Planet saved my company but they did so with class, speed and freindlyness.

    I simply cannot say enough good things about The Planet. They have gone above and beyond anything I could ever hope for in a webhost.