1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Retrieving information.. ?

Discussion in 'Plesk for Linux - 8.x and Older' started by riktad, Jun 13, 2007.

  1. riktad

    riktad Guest

    0
     
    I've initated a Migration (cPanel -> Plesk) and things seemed to be working out. It started "retrieving information" and has been doing so for the last 4 hours and 45 minutes, with no change what so ever. Is this normal, or is it just not doing anything?

    It just displays
    Code:
    Retrieving information on the host foo.bar is in process
    
    But nothing much seems to be happening. Is there some way to see what it is actually doing, some kind of logfile or something? The server being migrated isn't all that big, about 300 domains, 250 web hosting accounts (~round 25mb each), 1-5 email adresses per account etc. How long should I expect this to take?
     
  2. kassah

    kassah Guest

    0
     
    Shouldn't take more than an hour unless you have an enormous domain.

    I've had the same problem, it eventually was solved by restarting both servers.

    Don't know if this will help you or not, but it helped me.

    Thanks,
    Will
     
  3. drtaber

    drtaber Guest

    0
     
    I'm actually having this same issue going from a RaQ550 to the Plesk box, it's been saying retrieving information since last friday(6/22/07), is this normal behavior?
     
  4. riktad

    riktad Guest

    0
     
    Any other ideas? I've rebooted our plesk machine numerous times, but I do not have direct control over the server we need to migrate from (ie no reboots). The server we're migrating is running WHM 10.8.0 (cPanel 10.9.0-S9966) under RHEL3 (2.4.21-47.0.1).
     
Loading...