1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

RHES quotas and Plesk not synchonized...

Discussion in 'Plesk for Linux - 8.x and Older' started by dennysp, Jan 12, 2005.

  1. dennysp

    dennysp Guest

    0
     
    Hi guys,
    I keep getting warnings about a a user that has gone over the limit on file space. When I go into plesk, it shows that the user is over the set hard disk space limit of 100MB. Now, if I go to linux, and check the quota for the user, the amount of disk spaced used reflected, is not the same as reported by Plesk.
    Another thing, the actual amount of space used on the hard drive, is not even the same as reflected by the quota system in linux.
    I have tried running quotacheck a couple of times, but this doesn't fix the issue. Is there another way to get the quotas to update on all users and at the same time with plesk?
    I also tried removing the domain and readding it with no success :(

    Let me give you an example to make this more clear:
    For domain mydomain.com plesk reports:
    101mb used / 100MB limit (over the limit, warnings emailed to admin, client, etc)
    Linux quota reports:
    67mb used / 100MB limit (not over the limit, ftp still available for user)
    Actual disk space reported by du -sh command:
    169MB

    Please advice.

    BTW, running Plesk 7.5.1 with RHES 3.

    Thanks
    -d
     
  2. Herby

    Herby Guest

    0
     
  3. dennysp

    dennysp Guest

    0
     
    At least your repquota and du usage are the same... on my case, du -a and repquota don't match either. :(

    -d
     
  4. dennysp

    dennysp Guest

    0
     
    Anyone??
     
Loading...