1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Running latest Plesk but still with ancient SpamAssassin?

Discussion in 'Plesk for Linux - 8.x and Older' started by AlexanderT, Dec 9, 2006.

  1. AlexanderT

    AlexanderT Guest

    0
     
    Hi,

    I am running Plesk 8.1.0, with the additional SpamAssassin module purchased from SWSoft. Plesk was recently updated through the Web updater without a problem. Now I noticed that we are still running an ancient version of SpamAssassin:

    spamassassin -V
    SpamAssassin version 3.0.2
    running on Perl version 5.8.6

    ... even though the Plesk 8.1.0 installer lists SA 3.1.3 as the current Plesk-supported version. So why has it not been updated on my server?

    Thanks for your help!

    Alex
     
Loading...