• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

SA3.1 and PSA 7.5.4

G

Galactic Zero

Guest
Ok, Everything that I've read says that PSA 7.5.4 supports SA3.x I'm trying to install psa-spamassassin with SA3.1.0 installed and am getting conflicts with psa-spamassassin 7.5.4.

I'm using ART's SA3.1.x rpm via yum and trying to update/install psa-spammassassin via the updater..

First question, why would psa-spamassassin 7.5.4 report that it is 7.5.3? Also, is it because I have SA3.1 installed that this isn't working?
See below:

Checking package /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm...not installed

After checking for previous installation following packages are sheduled for installing:
package psa-spamassassin (file /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm)
----

Retrieving Plesk files
---

Preparing for packages installation...
----- begin of output -----
Installing /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm
error: Failed dependencies:
psa-spamassassin <= 7.5.3 conflicts with spamassassin-3.1.0-3.rhel3.art

----- end of output -----
===> Autoinstaller: stopped logging at Sun Nov 13 11:37:02 2005
 
Scott updated his spamassassin 3.1-3 to 3.1-4 and that fixed the above errors, psa-spamassassin installed just fine and all is once again right in the world.

Thanks Scott.
 
I'm using ART's SA3.1.x rpm via yum and trying to update/install psa-spammassassin via the updater..
Where i can get this packages?
is ART's same with atomickitchen ?

Thanks
 
Originally posted by schatje
Where i can get this packages?
is ART's same with atomickitchen ?

Thanks

Art's is the atomicrocketturtle.com
 
opss.. i mean atomicrocketturtle.com :D
I use PSA 7.5.4 with FC1, when run yum update spamassassin, i got version 3.0.1 only , anyone success install SA3.1.x on Plesk 7.5.4 ?

Thanks
 
Back
Top