• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

SA3.1 and PSA 7.5.4

G

Galactic Zero

Guest
Ok, Everything that I've read says that PSA 7.5.4 supports SA3.x I'm trying to install psa-spamassassin with SA3.1.0 installed and am getting conflicts with psa-spamassassin 7.5.4.

I'm using ART's SA3.1.x rpm via yum and trying to update/install psa-spammassassin via the updater..

First question, why would psa-spamassassin 7.5.4 report that it is 7.5.3? Also, is it because I have SA3.1 installed that this isn't working?
See below:

Checking package /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm...not installed

After checking for previous installation following packages are sheduled for installing:
package psa-spamassassin (file /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm)
----

Retrieving Plesk files
---

Preparing for packages installation...
----- begin of output -----
Installing /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm
error: Failed dependencies:
psa-spamassassin <= 7.5.3 conflicts with spamassassin-3.1.0-3.rhel3.art

----- end of output -----
===> Autoinstaller: stopped logging at Sun Nov 13 11:37:02 2005
 
Scott updated his spamassassin 3.1-3 to 3.1-4 and that fixed the above errors, psa-spamassassin installed just fine and all is once again right in the world.

Thanks Scott.
 
I'm using ART's SA3.1.x rpm via yum and trying to update/install psa-spammassassin via the updater..
Where i can get this packages?
is ART's same with atomickitchen ?

Thanks
 
Originally posted by schatje
Where i can get this packages?
is ART's same with atomickitchen ?

Thanks

Art's is the atomicrocketturtle.com
 
opss.. i mean atomicrocketturtle.com :D
I use PSA 7.5.4 with FC1, when run yum update spamassassin, i got version 3.0.1 only , anyone success install SA3.1.x on Plesk 7.5.4 ?

Thanks
 
Back
Top