1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SA3.1 and PSA 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by Galactic Zero, Nov 14, 2005.

  1. Galactic Zero

    Galactic Zero Guest

    0
     
    Ok, Everything that I've read says that PSA 7.5.4 supports SA3.x I'm trying to install psa-spamassassin with SA3.1.0 installed and am getting conflicts with psa-spamassassin 7.5.4.

    I'm using ART's SA3.1.x rpm via yum and trying to update/install psa-spammassassin via the updater..

    First question, why would psa-spamassassin 7.5.4 report that it is 7.5.3? Also, is it because I have SA3.1 installed that this isn't working?
    See below:

    Checking package /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm...not installed

    After checking for previous installation following packages are sheduled for installing:
    package psa-spamassassin (file /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm)
    ----

    Retrieving Plesk files
    ---

    Preparing for packages installation...
    ----- begin of output -----
    Installing /PSA_7.5.4/rpm_RedHat_el3/opt/mail/psa-spamassassin-7.5.4-rhel3.build75050927.15.i586.rpm
    error: Failed dependencies:
    psa-spamassassin <= 7.5.3 conflicts with spamassassin-3.1.0-3.rhel3.art

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Sun Nov 13 11:37:02 2005
     
  2. Galactic Zero

    Galactic Zero Guest

    0
     
    Scott updated his spamassassin 3.1-3 to 3.1-4 and that fixed the above errors, psa-spamassassin installed just fine and all is once again right in the world.

    Thanks Scott.
     
  3. schatje

    schatje Guest

    0
     
    Where i can get this packages?
    is ART's same with atomickitchen ?

    Thanks
     
  4. jwdick

    jwdick Guest

    0
     
    Art's is the atomicrocketturtle.com
     
  5. schatje

    schatje Guest

    0
     
    opss.. i mean atomicrocketturtle.com :D
    I use PSA 7.5.4 with FC1, when run yum update spamassassin, i got version 3.0.1 only , anyone success install SA3.1.x on Plesk 7.5.4 ?

    Thanks
     
Loading...