1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Server Args not working

Discussion in 'Plesk for Linux - 8.x and Older' started by omegauser, Apr 16, 2006.

  1. omegauser

    omegauser Guest


    I have the etc/xinetd/smtp_psa file like this

    serverargs = -RT0 /var/................

    But for some reason is now not working (it was) is taking years! to connect thru an email client to send en Email.

    What could be wrong???
  2. prodius

    prodius Guest

    Because it's -Rt0 (a small letter t, not a big one).
  3. omegauser

    omegauser Guest

    Is Rt0....I misstype the letter in the post.

    The file is exacly as next:

    service smtp
    socket_type = stream
    protocol = tcp
    wait = no
    disable = no
    user = root
    instances = UNLIMITED
    server = /var/qmail/bin/tcp-env
    server_args = -Rt0 /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true
    [root@RS001 root]#
  4. LogicalOutput

    LogicalOutput Guest

    I'm having the same problem.. smtp authentication is taking about 30 seconds.

    Any luck?
  5. Thratchen

    Thratchen Guest

    I just got it working with -Rt0 but only AFTER i had restarted the xinetd service.

    I think i actually stopped it for a few seconds and then started it again.

    This was in the belief that any connection would be given a chance to time out.
  6. breun

    breun Golden Pleskian

    Jun 28, 2005
    Likes Received:
    service xinetd restart should do the job just fine. All connections will be killed before xinetd is started again.