1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

setting up new domains

Discussion in 'Plesk for Linux - 8.x and Older' started by atlincan, Feb 25, 2005.

  1. atlincan

    atlincan Guest

    0
     
    I have run into a problem creating new domains in Plesk 7.5 Reloaded (version 7.5.2, build 75050204.16, RedHat el3), and can't find any documentation to help me. I'm pretty new to all this so bear with my ignorance.

    Background of issue:
    - I have an Appliance Server with MediaTemple.
    - I am given one exclusive IP address (xx.xx.xx.xx) from MediaTemple. I have set this IP address as Shared under Type in the IP Addresses tab.
    - Under DNS (within Server tab), I have the default DNS zone template enabled.
    - My primary server name is under 'mydomain.com' (nameservers are pointed to the proper nameserver under MediaTemple's guidelines (ns1.mediatemple.net, ns2.mediatemple.net) and the web address goes to the right place in my browser).
    - Under the Domain (within DNS tab), I have mydomain.com set as master DNS server using the default DNS zone template.
    - 'mydomain.com' is set up under the Client name 'Company A'.
    - Under a new Client name (Company B), I have set up the domain 'mydomain-2.com' within my IP pool (xx.xx.xx.xx (share)) and under the DNS tab have it set as a slave DNS server with the DNS master server being pointed to xx.xx.xx.xx.
    - The nameserver for 'mydomain-2.com' is also being pointed to the MediaTemple nameservers.

    I am not able to view any new domains I set up on the internet. It seems that from the Administrator's manual, I should be able to share this IP address across multiple domains, but since the documentation is a bit light in this area, I'm not sure if these settings are all correct. Please help me to resolve this issue. Thanks a lot.
     
  2. atlincan

    atlincan Guest

    0
     
    duh

    Nevermind, answered my own question. Too bad I didn't figure it out before I posted. So embarrassing.
     
  3. mshappell

    mshappell Guest

    0
     
    I'm having the same problem - I think. I guess my question is pretty simple...is there anything special I have to do when setting up a second domain on a shared ip address. I though it would be as simple as creating the new physical hosting account, pointing the DNS entries (domain registered with networksolutions) to the default created through the Plesk new domain setup and voila - new domain active. I thought that it might be becuase the modificiation to the DNS entries made through my registrar hadn't propagated through the system but it's been several days now and still the domain/website cannot be found when browsing to it. Plesk indicates that it's setup properly but I'm stumped.
     
  4. atlincan

    atlincan Guest

    0
     
    Does your ISP (or whoever you leased your IP address) know you need a new DNS zone created? When you create a new domain through Plesk, as you did, and point the domain to 'ns.myISP.com', whoever myISP.com is needs to know that you are pointing another domain to their nameservers. This way, they can point it to your shared IP address. Hope this helps.
     
Loading...