1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Several Problems after upgrade to 10.0.1

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Gizmolo, Dec 11, 2010.

  1. Gizmolo

    Gizmolo Guest

    0
     
    Hi there,
    I encounter several problems after the upgrade to 10.0.1.
    It starts, that the Healthmonitor only shows 0% on everything.
    Changes to domains don't take effect, on every change I have to run wesrvmgmt -v -a
    trying to generate a new certificate request ends up in a tempnam error
    trying to add a cron job ends up in a tempnam error

    OS Linux debian lenny 32 all recent packets.


    regards

    Marcel
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Make sure that you have enough free diskspace. Check system and Plesk logs. Try to recalculate Health Monitor hardware settings with

     
  3. Gizmolo

    Gizmolo Guest

    0
     
    Hi,
    thanks for the answer.
    Even after the usage of the script the health monitor only shows zero values for everything except the total amount of Disc Space and memory but not for the used amount.
    For the other problems the solution was to alter the paths in the config, since I used Symlinks and the system seems not to be able to follow them.

    regards

    Marcel
     
Loading...