1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Shell Access

Discussion in 'Plesk for Linux - 8.x and Older' started by comptech520, Oct 20, 2007.

  1. comptech520

    comptech520 Guest

    0
     
    What setting to I use under enable SSH Access

    What command is good to use for all access?

    I don't know what the commands mean

    bin/bash


    Can you tell me what they all mena?
     
  2. Satoriya

    Satoriya Guest

    0
     
    Hi comptech520,
    By default login by SSH is allowed for all users.
    But if it is not so, you can do it on your own:
    Add this user name to SSH configuration file in section "AllowUsers" like this:
    -----------------------
    AllowUsers username
    -----------------------

    Then restart SSH service:
    /etc/init.d/sshd restart

    Also, please, make sure that 22 port is opened on your server, it is used for SSH connection.

    It should help.
    But could you please explain, why do you think that SSH access is disabled? How did you try to ge access by SSH and what error did you get?
     
  3. Satoriya

    Satoriya Guest

    0
     
    SSH configuration file located here:
    # /etc/ssh/sshd_config
     
Loading...