1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Site Applications Help for osCommerce

Discussion in 'Plesk for Windows - 8.x and Older' started by Ryan11433, Jun 16, 2006.

  1. Ryan11433

    Ryan11433 Regular Pleskian

    25
    57%
    Joined:
    Jun 27, 2005
    Messages:
    184
    Likes Received:
    0
    Trying to install osCommerce-2.2ms2-19 after filling out the sql login information in Site Applications page results an error saying
     
  2. Ryan11433

    Ryan11433 Regular Pleskian

    25
    57%
    Joined:
    Jun 27, 2005
    Messages:
    184
    Likes Received:
    0
    Fix for this in C:\Program Files\SWsoft\Plesk\var\cgitory\osCommerce-2.2ms2-19\scripts
    was to rename postinstall.vbs to POSTIN~1.vbs and preinstall.vbs to PREINS~1.vbs but what about reconfigure.vbs?

    After I did those fixes it did install with no error in control panel but at the site accessing to the store says register_global should be on so I copied php.ini from C:\WINDOWS to the domain's httpdocs folder it did not work even turning it on in main one then visiting the store automatically takes me to install page so I went ahead and do the install the buttons doesn't do anything but refreshs the page? I supose it doesn't work in PHP5?
     
  3. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
    There is information on SW-Soft's web site to do with Plesk for Linux that says certain site applications do not work with Plesk 8 (which has PHP5).

    http://kb.swsoft.com/article_19_1122_en.html

    I do know of people running it on Plesk 8 (Linux), such as the 4PSA crowd, so it's definitely possible (probably by downloading and installing yourself instead of using the application vault). Good luck.
     
Loading...