1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

site applications

Discussion in 'Plesk for Linux - 8.x and Older' started by jstrebel, May 24, 2005.

  1. jstrebel

    jstrebel Guest

    0
     
    How does one go about updating the core installs of the applications in application vault. phpbb is now 4 versions higher than what is in site application. Wordpress also is now to 1.5, any ideas?

    I would like to get the most recent versions on the server before I start installing them for clients.

    Thanks
     
  2. editor

    editor Guest

    0
     
Loading...