1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Site builder site won't remove.

Discussion in 'Web Presence Builder' started by ZopfWare, May 12, 2011.

  1. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    We installed site builder in 10.2 and one of our clients inadvertently published a site builder site over their original site.

    We have told site builder to remove the site and it says it is done. When we put the original site data back it won't go to index.HTML in the root of the site. Instead it goes to /home. If you go to www.domain.com it sends you to the old directory for site builder site. If you go to www.domain.com/index.html you will get their original site...but not unless you specify the whole URL. I have looked for where perhaps sitebuilder put a rewrite rule or changed the default root folder but with no luck.

    Anyone have any ideas on how to fully disable a site builder built website and go back to default domain settings?
     
  2. ZopfWare

    ZopfWare Regular Pleskian

    25
    57%
    Joined:
    May 30, 2004
    Messages:
    215
    Likes Received:
    0
    I guess I'll answer this one myself... It appears that sitebuilder was leaving a file behind Index.php!

    This was the file that was redirecting to another directory. Once removed all is well with the original site.
     
Loading...