1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Site not working after upgrade 10.0.1 to 10.1.1

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by MarcKraak, Apr 27, 2011.

  1. MarcKraak

    MarcKraak Guest

    0
     
    After upgrading Plesk my site isn't working anymore. I know it is because of the suhosin patch.
    I cannot find a way to disable this for this website or add the following line to /etc/php5/cgi/php.ini

    suhosin.executor.include.whitelist = tmpl://, file://

    This line causes no error, but doesn't fix the error (which in fact did fix the error before)

    The error on the site is:

    Warning: include(): Failed opening 'tmpl:///var/www/vhosts/sitename.nl/httpdocs/templates/templatename/html/mod_language_select/list.php' for inclusion (include_path='.:') in /var/www/vhosts/sitename.nl/httpdocs/plugins/system/koowa/view/abstract.php on line 443

    My questions:
    1) is there a way to disable suhosin per domain?
    2) is there a way to use the suhosin.executor.. line
     
Loading...