1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Site Preview 404 error

Discussion in 'Plesk for Windows - 8.x and Older' started by ripdeath987, May 30, 2006.

  1. ripdeath987

    ripdeath987 Guest

    0
     
    When I click Site preview on any domain I get a 404 Not Found error..

    I already ran reconfigure all.

    Please advise.
     
  2. thewebmaster

    thewebmaster Guest

    0
     
    I had same issue and I got it resolved only by reinstalling plesk:(
     
  3. mezzanine

    mezzanine Guest

    0
     
    Same

    Same issue here... if i re-installed would it clear any setting etc I have made? or sites?

    Is there any other way of fixing?
     
  4. shellscripters

    shellscripters Guest

    0
     
    SIte preview

    Hello,

    Login to plesk -- servers-- IP address -- select shared IP . Scroll down to the bottom and see if any default domain is selected there.

    Select a default domain there , can be server hostname or any domain name.

    Save and site preview should work
     
  5. mezzanine

    mezzanine Guest

    0
     
    it didnt change anything...

    http://192.168.X.X/$sitepreview/defualtdomain.com.au/

    If I put the external IP address in its place it works, eg.

    http://225.105.X.X/$sitepreview/domain.com.au/

    of if I put if also works

    http://defualtdomain.com.au/$sitepreview/ddomain.com.au/

    But I can only do this manually not automatic frmo the site preview button.

    Thoughts?
     
Loading...