1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Site Preview problem

Discussion in 'Plesk for Linux - 8.x and Older' started by dvdpa, Aug 24, 2005.

  1. dvdpa

    dvdpa Guest

    0
     
    Hi

    I have searched the forums and have not found the answer for this problem.

    Site preview button in cp does not work even for sites that are working normally. All the sites on this server use the same shared ip except one which I just set up. It uses a differnent ip range/subnet which look correct when checking ifconfig and can be pinged. When I could not call this site up by IP (dns not moved yet) I tried the site preview, when that failed I tried it from serveral other sites that do work using name but again preview no good. "Page not found"

    Plesk 7.5.1 REDHAT ES3.1

    Thanks for your time

    Chuck
     
  2. gavinf

    gavinf Guest

    0
     
    Can you post the url you get when you hit the preview button? That may help someone solve your problem . . . I had a bit of trouble with this too and it turned out that my server wasn't set up to view the .htm extension so any index file like thist "index.htm" was coming up page not found.

    "index.html" was being found however.

    Hope that points you in the right direction!
     
  3. dvdpa

    dvdpa Guest

    0
     
    I have opened a trouble ticket and will let you know what was
    the cause..

    Chuck
     
  4. dynaweb

    dynaweb Guest

    0
     
    Any solution yet?
     
  5. dvdpa

    dvdpa Guest

    0
     
    Here is what 4PSA found I missed..
    The problem was that you did not setup the domain as default in Server -> IP Interfaces. Click on the column below H and you will see the domain name. Then mark as Default. I did this and it works ok.
     
Loading...