• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Sitebuilder ERROR message

eastcoast

Basic Pleskian
I've got a client that is getting this error message..

Internal Sitebuilder error.
File: /usr/local/sitebuilder/include/Zend/Db/Statement/Pdo.php; Line: 238
Message: SQLSTATE[HY093]: Invalid parameter number: no parameters were bound; Code: 0

Any idea what this means ?
 
Resolved

In the version of php that I'm using, the error appears when some field related to the site (for example site alias) contains apostrophe ( ' ) sign." When I named the site for the client I did, in fact, use an apostrophe. Removed the apostrophe and it works fine. ARRRRGH !!

Now if someone can explain why some of my templates are sized correctly when viewed in Firefox but are too wide when views in Explorer then I can get back to more productive work instead of spending all this time troubleshooting old websites.
 
Back
Top