1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

SiteBuilder eval.. resetting ownerships of /usr and /lib?

Discussion in 'Legacy Sitebuilder Software' started by tekmage, Dec 2, 2004.

  1. tekmage

    tekmage Guest

    0
     
    Folks,

    Anyone else install the eval rpm and then notice that /usr and /lib are owned by apache.apache?

    That's goofy...and bad. I removed the rpm and reset the ownership.

    Was it just me or was that wierd? This was the 1.0 eval.

    -=TekMage
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    same here....
     
  3. tekmage

    tekmage Guest

    0
     
    Ooookay then.. That sure gives me warm anf fuzzys about SWsoft's QA Department.

    Consider yourselves smacked with a wet noodle. SWsoft please fix this ASAP and confirm it has been fixed. Thanks!

    -=TekMage
     
  4. tekmage

    tekmage Guest

    0
     
    Well if they actually want to SELL this ****...sure.. It's a stupid enough mistake, I'm sure it'll make it into the next patch. :)
     
  5. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    I hadn't noticed it before. Fill in a support form and tell them about this. The Sitebuilder support team is great, all questions and bugs I told them about were fixed within the same day.
     
Loading...