1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

sitepreview not working

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by ProWebS, Oct 12, 2010.

  1. ProWebS

    ProWebS Regular Pleskian

    23
    57%
    Joined:
    Mar 23, 2010
    Messages:
    118
    Likes Received:
    0
    Hello,

    the sitepreview of all my domains is not working.
    All the urls (http://178.63.40.13/$sitepreview/domain.tld/) I try give me the same error:

    The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

    any ideas?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    This is because web.config is in the directory. Try to remove it.
     
  3. Helen Pang

    Helen Pang Basic Pleskian

    18
    85%
    Joined:
    Jun 23, 2010
    Messages:
    55
    Likes Received:
    0
    sitepreview not working also

    Hello,

    We are encountering the same problem, while viewing "Site Preview" for all domains on our server. Please find attached error message (error.jpg). As suggested we did not find any web.config file on the domain directory.
    We have also perform a check on the server and found that the plesk default application pool was stopped automatically. You may find attached Event Viewer error message (error1, error2, error3). Appreciate if you could assist us.

    Thank you.
     

    Attached Files:

  4. ProWebS

    ProWebS Regular Pleskian

    23
    57%
    Joined:
    Mar 23, 2010
    Messages:
    118
    Likes Received:
    0
    Hello Igor,

    web.config doesnt exist in any of the domains directories, but the problem is still there.

     
  5. ProWebS

    ProWebS Regular Pleskian

    23
    57%
    Joined:
    Mar 23, 2010
    Messages:
    118
    Likes Received:
    0
    So ? any other ideas or somekind of help ?
     
  6. Helen Pang

    Helen Pang Basic Pleskian

    18
    85%
    Joined:
    Jun 23, 2010
    Messages:
    55
    Likes Received:
    0
    Problem Resolved

    We've logged a ticket to Parallels and they've resolved the issue for us, below is the reason:

    Application pool plesk(default)(2.0)(pool) was using wrong password for its identity and thus could not be started.

    To set the password:

    Go to Start > right click on 'Computer' > Manage.

    In the Server Manager go to Configuration > Local Users and Groups > Users.

    Find IWAM_plesk(default) user there, right click on it and choose 'Set Password'.

    After setting new password in the Server Manager, go to Start > IIS 6.0 Manager.

    Find plesk(default)(2.0)(pool), right click on it, go to Advanced Settings. Choose the Identity field and edit it.

    Click set and specify IWAM_plesk(default) as 'User name' and password that you have set in Server Manager as 'Password'

    Thanks.
     
  7. ProWebS

    ProWebS Regular Pleskian

    23
    57%
    Joined:
    Mar 23, 2010
    Messages:
    118
    Likes Received:
    0
    I've managed to change the Password for IWAM_plesk(default)
    but
    I cannot complete your second step because I have IIS 7.
    any help?
     
  8. ProWebS

    ProWebS Regular Pleskian

    23
    57%
    Joined:
    Mar 23, 2010
    Messages:
    118
    Likes Received:
    0
    I've managed to find plesk(default)(2.0)(pool) amd Identity field, used the password and did restart IIS
    but still my Sitepreview is not working.
     
  9. ProWebS

    ProWebS Regular Pleskian

    23
    57%
    Joined:
    Mar 23, 2010
    Messages:
    118
    Likes Received:
    0
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     
Loading...