1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Slow & High memory usage

Discussion in 'Plesk for Linux - 8.x and Older' started by ryanmhubbard, Jun 19, 2007.

  1. ryanmhubbard

    ryanmhubbard Guest

    0
     
    I just got a new server. There is only 1 site on it. The specs are

    Fedora Core 5
    Dual Core 1.86 Ghz
    1 GB Memory

    Plesk and the site runs slow. Sometimes I'm waiting 10 or more seconds between moving from one page to the next in Plesk. Sometimes I click on a domain or client and it just never comes up. The site is just a phpBB app and I'm the only using it as its a test box so there is no load on the server. So I took a look at the memory and CPU and its:

    Mem: 1024744k total, 1003660k used, 21084k free
    CPU utilization never goes above 8%

    Yet when I run top I don't see any process using much memory. Any ideas why this is slow slow and why the memory utilzation is 98%? Thanks
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    Apache and other services reserve memory to be able to take hits. Unused RAM is actually pretty useless. No problem there.

    I have no idea why your site is slow though. If the network link speed is not the problem then I'd read up on phpBB optimizations (is it a large board, lots of posts?).
     
Loading...