1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Slow Sending Email

Discussion in 'Plesk for Linux - 8.x and Older' started by poke, Jun 8, 2005.

  1. poke

    poke Guest

    I remember the last time my email was leaving my outbox at a 20 -30 second rate :( , I edited - /etc/xinetd.d/smtp_psa and added -Rt0 to server_args.....

    That was just 6 months ago or so... Now since the 7.5.3 upgrade, here is what my smtp_psa file looks like:

    service smtp
    socket_type = stream
    protocol = tcp
    wait = no
    disable = no
    user = root
    instances = UNLIMITED
    server = /var/qmail/bin/tcp-env
    server_args = /usr/sbin/rblsmtpd -r /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true

    How do I use the R and t commands with this configuration? I'm a bit confused b/c i didn't pay much attention when I had this same problem months ago.
  2. jamesyeeoc

    jamesyeeoc Guest

    Edit the line
    server_args = /usr/sbin/rblsmtpd -r /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true

    to be

    server_args = -Rt0 /usr/sbin/rblsmtpd -r /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true

    Also remember to also edit the smtps_psa file the same way.

    Then restart smtp/qmail from the control panel.

    Note: Poke, since you are using the rblsmtpd module with the -r, I'm not sure if this will work as it did on earlier versions of Plesk (without the rblsmtpd). Please try it and post here if it worked (or not)
  3. poke

    poke Guest

    worked perfect!!!

    Thanks a lot :D