1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Small problem after upgrade to 8.2

Discussion in 'Plesk for Linux - 8.x and Older' started by webcie, Jul 11, 2007.

  1. webcie

    webcie Guest

    0
     
    Hello,

    I've upgraded my up2date version of RHEL 4/8.1.1 to Plesk 8.2. Everything went well except for the sitebuilder:

    The autoupgrade report states:

    sitebuilder-core-4.0-rhas4.build07062700 requires libxslt-shared >= 1.1.12
    sitebuilder-core 4.0-rhas4.build0706270 requires php5-ioncube-php52
    sitebuilder-core-4.0-rhas4.build07062700 requires php5sb >= 5.2.1


    But I cant find the rpm's anywhere. I've unzipped the full 8.2 version but none of the required rpm's.

    Any suggestions?


    Jef
     
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Try using RPMFind.net or one of those types of places. You can also try the atomic turtle repository if you install their yum package.
     
  3. panaman

    panaman Guest

    0
     
    i have the same problem

    also.. i am on php4 not 5 so i dont get it
     
  4. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Im still amazed that people updated to 8.2 after all the problems, and even more amazed that it worked for several people!
     
Loading...