1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SmarterMail Install

Discussion in 'Plesk for Windows - 8.x and Older' started by saxy46, Jul 26, 2006.

  1. saxy46

    saxy46 Guest

    0
     
    Hello,

    I know there are tons of posts out there on this, and I have checked a number of them..but I still can't seem to solve my problem. I purchased the professional edition of Smartermail. I believe that I have installed it correctly, but then again I'm not 100% sure.

    Here is what's happening...I installed it following the instructions. I turned off the Smartermail server and set it up as website in IIS. I had installed MailEnable professional evalution before, and I think it was using port 80, so I could not use that so I chose port 9998. Not sure if that is the first problem. When I did have the SmarterMail server running, I was able to choose it in Plesk and set up accounts through Plesk. When I turned it off and ran it through IIS, it goes away in Plesk. Does Plesk only have access to SmarterMail if the mail server is on and not IIS?
    The next problem is that I can go to webmail.mydomain.com:9998, and I get the smartermail login. If I go to just webmail.smartermail.com, I get Horde. Plus the Smartermail web client is grayed out in Plesk so I can't choose that. I can receive mail from an outside mail, but I can't send mail. I created another address in the domain and I was able to send mail back and forth through that, just not outside mail. I am thinking that this maybe has somethign to do with the port and maybe the firewall? But then I'm not sure how to change that either.

    Please help or advise. Anything would be greatly appreciated.

    Thansk!
     
  2. Webplus

    Webplus Guest

    0
     
    I was using SmarterMail with Plesk 7.6.0 and yesterday I have updated to 7.6.1.

    SmarterMail runs perfectly! It"s a little dificult to install under IIS, but I can run webmail.domain.com without any problems.

    You may have configured something wrong.
    Can I assist you? We can talk on a chat (MSN) or if you can, call me by Skype.
    I'll be glad to help!
     
  3. saxy46

    saxy46 Guest

    0
     
    thanks!

    i'll message ya for the contact info...I can use all the help I can get!

    Scott
     
  4. Webplus

    Webplus Guest

    0
     
    I'll be at my company in 1 hour. I'm at lunch time, at my home.
    When I get there, let's make your SmarterMail work!!

    I'll use the help you prefer. I prefer voice conversation, it's more effective. My english is so so, but we can deal!

    So please, wait a little. I'll help you in 1 hour.
     
  5. pl3sk141

    pl3sk141 Guest

    0
     
    What was the resolution?

    I am having a similar problem.


    Thanks!
     
  6. saxy46

    saxy46 Guest

    0
     
    Webplus was excellent with the help and guidance. My problem was a combination of permissions, setup, and outgoing mail server from my ISP. My ISP uses a certain address for outgoing mail that I didn't know about so that was causing some headaches until I got it resolved. I also am on a windows 2003 server, a virtual server actually. Plesk 7 is not supported yet on the virtual server, so I can't use Smartermail through IIS right now. I have to use the default mail server from Smartermail until it is supported. Because of that, I have Smarter mail show up in the configuration, but I do not see the webmail. But i still can use the webmail.

    I'm not sure how much I would be able to help because I am still kinda new with this all, but I would be happy to try and help some time.
     
  7. pl3sk141

    pl3sk141 Guest

    0
     
    Saxy46,

    Thank you for your reply.

    I am very new to Plesk! I installed it on a Server 2003 (not virtual), and all seems to be working right now. The only problem seems to be that the webclient for Smartermail is not "installed" or configured properly.

    Like you, when I go to Server>Components Management, for webmail Horde is selected and SmarterMail is greyed out.

    I also can hit the login using the port number as you did.

    What is necessary to get the webclient installed and integrated properly?
     
  8. saxy46

    saxy46 Guest

    0
     
    what plesk are you using? I think i am on 6.5 which doesn't support the IIS setup so maybe that has something to do with it. Or it could be some permissions problems. I had to set some folders up with read/write permissions in order to work with the SM mail client
     
  9. pl3sk141

    pl3sk141 Guest

    0
     
    Sorry for the late response, I didn't receive an email notification that you had posted....

    I am using version 7.5 which does support IIS. Installing SmarterMail was simple, and it integrated properly (i.e. I can receive mail to test accounts). Its just the pesky (or should I say Plesky - bad I know!:rolleyes: ) webclient.
     
  10. saxy46

    saxy46 Guest

    0
     
    im not sure how much of a help I would be then since in on 6.5 and I havent experienced using 7.5 yet.

    Make sure that in c:\program files\smartertools\smartermail\mrs

    you set NTFS permissions for EVERYONE for the dirs Skin, Mailprocessing, and Config

    those where the permissions that i was told to put on and it works with that....
     
  11. pl3sk141

    pl3sk141 Guest

    0
     
    Thank your for your input Saxy!

    I will check those settings.

    If I find that it works or I find another solution, I will post the results. If anyone has input, please help out!
     
  12. ursrohner

    ursrohner Guest

    0
     
    SmarterMail on Port 80

    Hello Everyone!
    I am new to Plesk 7.6 f/ Windows and SmarterMail.
    I just finished installation of both software packages on my server and everything works smoothly.
    SmartMail runs under IIS as described in the installation guide.

    Entering an URL webmail.<domain>.<tld> correctly jumps
    to the SmarterMail Web client, which runs currently under
    port 8080.

    My question is, is there any possibilty to run SmarterMail
    under port 80 and beeing still configurable via Plesk?

    Thank you in advance for your support!

    Cheers
    Urs
     
  13. Guarana

    Guarana Guest

    0
     
    Webplus,

    I have the same problem described by Saxy46, but couldn´t resolve until now through setting permissions.

    I´m also in Brazil, sent a message to u. Maybe u or someone else could give me some advices in this issue.

    Thanks in advance!
     
  14. rspurlock

    rspurlock Guest

    0
     
    MailEnable user migration

    Hello all,

    When all of you installed SmarterMail, what process did you use to migrate your users? Did you need to do anything in Plesk once you chose SM over ME? Or is it all done with the SmarterMail importer for MailEnable? I'm in the middle of this. I have SM installed but not set as the mail client. Luckily I only have 1 domain that is using the MailEnable for e-mail but I don't want to lose any of their settings/mail during the migration.

    Anyone have any tips?

    TIA,

    Rob
     
  15. lscott

    lscott Guest

    0
     
    Hi Folks,

    like ursrohner above, install was simple on iis.
    But Plesk 'Components Managemnent' shows a ! by the smarter mail component and will not let me confiqure the username/port other than the default. So I am assuming that Plesk is not able to login to SM when running on iis (i configured port 8080). ursrohner, are you able to configure SM on iis via Plesk? How?
     
  16. lscott

    lscott Guest

    0
     
    OK Folks,
    I figured it out, the solution is in proper host headers (duh) assuming as most of you are running multiple web sites/ip.
    Make sure the 'Default' pointer is set to the correct port and the host header value is 'blank'. Mine got screwy trying different ports.
    I am also running SM on iis port 9998 & 'All Unassigned' now (same as SM server default). Although you can probably choose any port.

    Cheers
    Scott
     
Loading...