• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

SMTP fails to bind to new IP

BRAHM

Basic Pleskian
In Server-Wide Mail Settings I have set up the SMTP IP to: 74.208.4.223 but my server remains binding the SMTP service to 74.208.79.148.

As I could see there is a known issue:

http://kb.odin.com/en/122406

I could not follow the instructions because I do not know how to insert queries in plesk database.

In meantime I have tried other workaround as described here:

http://kb.odin.com/en/114491

but it did not work.

My plesk is: 12.0.18 Update #26, last updated at Nov 28, 2014 09:18 PM

This is a dedicated host at 1and1 but their support did not help me.
 
Contact Parallels Support Team if you are not familiar with SQL. Experienced supporters will fix this database inconsistency directly on your server.
 
Back
Top