1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SMTP Pulling my hair out!!

Discussion in 'Plesk for Windows - 8.x and Older' started by Anjari, Aug 8, 2005.

  1. Anjari

    Anjari Guest

    0
     
    Someone PLEASE HELP!

    I am using MailEnable PRO..

    For the life of me I cannot get my outlook to SEND mail through the server... I can recieve mail just fine...

    I do have SMTP authentication setup on both the ME Server and Outlook the user names and such are identical!

    Under The diagnotic utility everything is PASS except for:

    Resident AV Agent Anti-Virus real-time protector software is enabled. You should either disable real time protector antivirus software or ensure that it does not protect MailEnable Queues and Scratch directory.

    Management Service (None) Status: Service Not Installed Warn

    I am using PLESK 7 again SMTP authorization is enabled under the server mail settings and the ME Settings

    the outlook error I recieve is:


    Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'

    I have raised the time-out in outlook to 10 minutes but still get an error!! Thanks!!

    I have read that outlook may be having the issue and that all my settings are fine?? Someone please help!

    Anjari
     
  2. Toepes

    Toepes Guest

    0
     
    :( Same problem here. I think that the problem is in the authenticasion. I am not able to enable POP3 authentication, and i have also not the possibility ti disable the SMTP authentication. When I set relaying open for testing everything works fine.
     
  3. nemotech

    nemotech Guest

    0
     
    I'm having the same problem. Has anyone been able to find the solutions?
     
  4. Toepes

    Toepes Guest

    0
     
    I had the same problem on my windows 2003 server.. After using the e-mailaddress as login name I could send mail.
     
  5. nemotech

    nemotech Guest

    0
     
    I was able to send emails from my outlook express without any problems earlier this year.. now I am unablel to send from outlook. I can check my email, but unable to send.. I have checked "my outgoing server requires authen...."

    Still having problems, I've gone through some suggested solutions which I found on this site. Nothing has worked, I've messed around with mail enable.

    I am not having any problems sending mail from webmail.
     
  6. idc1124

    idc1124 Guest

    0
     
  7. nemotech

    nemotech Guest

    0
     
    No doesn't work. I received the following error when I tried to test account settings..

    Task 'Mydomain.Com - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
     
  8. idc1124

    idc1124 Guest

    0
     
    First you have to have mailenable listen to port 26. Go to
    mailenable admin, then expand servers, expand connecters.
    right click smtp and go to properties and on the smtp tab, you will
    see smtp port 25 . Underneath it there is check box for smtp to
    listen to an alt port. use 26 and stop and restart smtp service
    for the changes to take effect. Then make sure you are using
    port 26 in your outlook express. Alot of isp's are blocking 25 due
    to spam & viruses. Hope this helps.
     
  9. nemotech

    nemotech Guest

    0
     
     
  10. nemotech

    nemotech Guest

    0
     
    Nevermind, figured out how to restart it and then it worked like a charm.

    Unable to send mail has been an issue for me since May. I bow to you good sir, thank you so much for you help.

    Thanks.
     
  11. nemotech

    nemotech Guest

    0
     
    Unfortunately hotmail throws emails I send into junkmail. I think it is because I am using port 26. BOOO!!!!

    My email ends up in junkmail folder for both hotmail and yahoo. AOL is fine.
     
Loading...